SEARCH
You are in browse mode. You must login to use MEMORY

   Log in to start


DISCUSSION FORUM


Forum: General Questions
Is there any way to disable audio questions?

Andreea Lazar
Andreea Lazar
Registered:

Level: 38
Streak: 33
Is there any way I can disable audio questions for my language courses? For my language courses, I get questions in which the audio plays in the target language and I have to type the answer in the same language. This happens in typing mode, both learning and practice. Is there any way I can disable this or at least reduce the frequency? I don't find much value in it, and for some languages and terms, the pronunciation is pretty bad so I am making mistakes even if I know how to write that particular term. I would prefer to have only the following types of questions (where source is English, and target is whatever language I am learning): question in target language > answer in the source language question in source language > answer in the target language

319 views

5 comments

Memory Support
Memory Support
This is a shared account for Memory developers and support
Registered:

Level: 8
Streak: 0
Administrator
I haven't tested this to double check, but this is how this should be possible: If you disable "listening" (set to full 0 on the sliders in either custom or smart settings) , then when in typing mode, it should be text -> typing only (no audio) in either direction. Please let me know if that doesn't solve the problem or if I have misunderstood.
Andreea Lazar
Andreea Lazar
Registered:

Level: 38
Streak: 33
Thank you very much for your answer! I believe that the proposed solution will disable audio for all my questions but I still want to hear how words are pronounced (for most pronunciation is OK and helpful). I just wanted to disable the audio-only questions, but it's not a big issue if this cannot be done 😃
Memory Support
Memory Support
This is a shared account for Memory developers and support
Registered:

Level: 8
Streak: 0
Administrator
Disabling listening in user settings shouldn't disable all audio - that is different. Try turning listening off (set it to switched off in smart settings) - audio should still play on all questions as normal, but listening *modes* (e.g. type what you hear) should be disabled. I think that is what you are trying to do.... That is how it should work - but I think we need to make this clearer.
Andreea Lazar
Andreea Lazar
Registered:

Level: 38
Streak: 33
Okay, I will give it a try. For now, it's pretty hard since I cannot access settings from my desktop (Post: Cannot enter Settings and Multiple Learning Modes). I'll check on my phone since this issue doesn't seem to affect Chrome on iPhones.
Andreea Lazar
Andreea Lazar
Registered:

Level: 38
Streak: 33
It worked!! Thanks a mil!
This post is closed